Don't be bored, do something!

Tag Archives: from 5.3 to 5.5

Ubuntu: aggiornare PHP alla 5.5

La versione PHP 5.5 potrebbe essere utile per usufruire del modulo Zend OPcache, magari in un ambiente Moodle 2.6 Prima di tutto verifichiamo la versione presente, utilizzando il comando: php-v Andremo ad aggiungere un repository che contiene la versione di PHP 5.5: attenzione, l’operazione potrebbe cancellare eventuali configurazioni di Apache. A questo punto apriamo un…

Read more
Back to top